Sonic State Studio / Midi/Sync Interfaces / EMAGIC amt8

Average rating: 9.6/10 out of 10

page 2 of 3:   1   2   3    
JOEY DEE from USA writes:
GREAT QUALITY MIDI INTERFACE!!! NEVER HAD PROBLEMS..WORKS GREAT AND LOOKS GOOD TO..SOLD MY CRAPPY MIDIMAN 8X8 TO GET IT,AND IT WAS THE BEST THING I HAD DONE IN A LONG,LONG TIME!!!

Rating: 10 out of 10 posted Friday, 18-Oct-02 at 13:55
rob a part-timer user from UK writes:
I'm running the unit with sound diver and cakewalk. Both software units are absolutely fine with the AMT8. However, i have been experiencing problems with my Supernova and S3000XL which don't seem to like the AMT8. This causes problems when editing performances on both machines, problems such as settings not being saved or parameters not doing as they should. Everything else i've hooked up seems fine (all roland, korg, yamaha, oberheim gear). Therefore it is probably an issue with the midi implementations on those particular machines (The supernova has always been a bit shakey anyway). So watch out for that!!.....

Rating: 9 out of 10 posted Wednesday, 30-Jan-02 at 8:39
Patricia a Professional user from Sweden writes:
What can I say. I hardly remembered I once installed it. It just works and does it´s jobb. Nemas problemas!

Rating: 10 out of 10 posted Tuesday, 30-Oct-01 at 9:58
Gilmore a Professional user from USA writes:
Love it! The best 8x8 out there. Traded in my MOTU MIDIexpress for this because the MOTU had some issues with SoundDiver, but this thing works super-smooth. And the AMT tie-in with Logic does seem to make my MIDI timing tighten up. I'm about to buy a second one and run them in parallel...we'll see how that goes.

Rating: 10 out of 10 posted Monday, 13-Aug-01 at 17:19
John Lokanis a hobbyist user from USA writes:
Bought the AMT-8 last weekend after reading these review. The USB drivers were not on the CD so I had to get them from the web site. Apparently, they just finished them for Win98. Hooked it up and everything was fine. Then started to use Cubase. After recording a few parts and playing them back once or twice, Cubase would just stop working. All functions and menus were fine, but when I hit play, it would just sit there, as if waiting for a sync or something. If I then closed Cubase, it would take down the whole OS. After much fiddleing, I narrowed it down to the AMT8. My first clue was when trying to run the control program at the same time Cubase was running, I would get the blue screen of death. If I just powered off the AMT-8 when Cubase stoped working, sometimes I could get the PC to shut down and sometimes my whole video display would go out. I am using an ABIT LX motherboard and PII333. My other USB gear works great. I think the AMT-8's Win98 USB driver needs some work. Anyway, it went back to the store and now I have a Midiman 8x8. I have yet to hook it up, though. I am getting by with the bonus midi port on my Delta 1010 until my current project is done.

posted Monday, 08-Jan-01 at 16:49
page 2 of 3:   1   2   3    

Add your review
NEW SYSTEM - to keep the user reviews focussed, we are now approving all submissions before they appear.
We will endeavour to process your comments within 24hrs

Do not post items for sale or wanted here (they will be removed)
Use the Sonic Free Ads
Name
Email
Mail me Sonic State News
From:
(Country)
[ Professional Part TimeHobby-ist ] User
Nature of comments:
comment question
Whaddaya think: (blank lines are converted to paragraph breaks)
No HTML please.
Score 1=low 10=hi