Sonic State Studio / Audio Cards/Hardware / MIDIMAN Delta Audiophile 2496

Average rating: 7.7/10 out of 10

page 2 of 13:   1   2   3   4   5   6   7   8   9   10   11   12   13    
GERARDO VAZQUEZ a part-timer user from MEXICO writes:
COMPRE LA TARJETA AUDIOPHILE 2496 Y CUANDO LA INSTALO,LA COMPUTADORA ME DICE QUE NO TIENE EL SELLO DIGITAL Y QUE NO ES COMPATIBLE CON WINDOWS XP PERO LA TARJETA TIENE LOS DRIVERS PARA XP.AUN ASI LA INSTALA Y ME ADVIERTE QUE SI NO ES EN ESE MOMENTO EN UN FUTURO PUEDO TENER PROBLEMAS CON LA TARJETA.FUNCIONA BIEN UN TIEMPO Y DE REPENTE YA NO ENTRA NI SALE AUDIO.¿QUE PASA? POR QUE ME DICE QUE LOS DRIVERS NO SIRVEN Y LA TARJETA DICE QUE SI SIRVEN? AYUDA¡¡¡¡¡¡¿

posted Saturday, 07-Feb-04 at 16:40
Herb Geisler a hobbyist user from USA writes:
My coax input has quit working on my Audiophile 2496 PCI on Mac G4 with 10.2.8, though RCA ins are fine. I've had great sound and seamless operation since I bought it early this year (would have been 9 before this), though at first found instructions and directions more vague and inaccurate than they should have been. I've e-mailed tech support about the problem but after two prompt but ineffective responses have heard nothing for nearly a week.

Rating: 6 out of 10 posted Thursday, 11-Dec-03 at 2:20
brent plump a hobbyist user from USA writes:
I was having horrible trouble with pops and clicks on my Delta 44 card. Turns out it was a problem with my motherboard's NForce2 chipset and not the Delta. You need to disable NVidia's IDE driver and use the Microsoft default driver. That solved all my problems. Hope this helps someone (this tip was posted on RME's site and I imagine it works for all audio cards: http://www.rme-audio.com/english/techinfo/nforce2_tweaks_01.htm).

Rating: 8 out of 10 posted Monday, 01-Dec-03 at 9:12
writes:
Elias. make sure you provide us with an email so we can contact you to help you, away from this review section.............

posted Friday, 28-Nov-03 at 4:36
justin thorpe a part-timer user from UK writes:
Ive had the card now 4 a week, but 4 some reason playback only happens on one channel instead of left and right. Im beginning 2 wonder if the card is faulty. Someone please help b4 I go through the rigmarole of having 2 send it back

posted Tuesday, 25-Nov-03 at 15:59
page 2 of 13:   1   2   3   4   5   6   7   8   9   10   11   12   13    

Add your review
NEW SYSTEM - to keep the user reviews focussed, we are now approving all submissions before they appear.
We will endeavour to process your comments within 24hrs

Do not post items for sale or wanted here (they will be removed)
Use the Sonic Free Ads
Name
Email
Mail me Sonic State News
From:
(Country)
[ Professional Part TimeHobby-ist ] User
Nature of comments:
comment question
Whaddaya think: (blank lines are converted to paragraph breaks)
No HTML please.
Score 1=low 10=hi